VPN Device Authentication Failure
# Issue Description
After configuring Radius authentication on the VPN device, login verification fails.
# Possible Causes
# Cause One
The VPN client connection address is configured incorrectly.
# Cause Two
The enterprise device IP address is configured incorrectly.
# Cause Three
The shared secret in the IDaaS device configuration and the device's own shared secret may be inconsistent.
# Cause Four
The username does not exist or the user password is incorrect.
# Cause Five
The authentication method configured on the enterprise device does not match the actual authentication information. For example, the enterprise device is configured for AD login, but IDaaS username/password login was used.
# Solutions
As multiple possible causes are involved, the following solutions correspond to the possible causes above in order. If none solve the issue, please contact Zhuyun technical support for inspection.
# Solution One
Log in to the IDaaS Enterprise Center platform, navigate to "Settings > Service Configuration" page, check the IP and port in the RADIUS configuration, and verify if the VPN client is configured correctly.
# Solution Two
You can visit https://www.ip138.com to check the current egress IP address of the enterprise device and see if it matches the IP address configured in "Resources > Enterprise Devices" in the IDaaS Enterprise Center platform.
# Solution Three
Please check whether the shared secrets are consistent. If not, please modify them promptly.
# Solution Four
Please check if the username and password are correct.
# Solution Five
Please check whether the primary authentication method configured on the enterprise device matches the authentication method entered by the user.
