VPN设备认证失败

常见问题

# 问题现象

在VPN设备配置了Radius认证后,登录验证失败。

# 可能原因

# 原因一

VPN客户端连接地址配置有误。

# 原因二

企业设备ip地址配置有误。

# 原因三

IDaaS设备配置中的共享密钥和设备自身共享密钥可能不一致。

# 原因四

用户名不存在或者用户密码错误。

# 原因五

企业设备配置的认证方式与实际认证信息不一致,例如企业设备配置认证为AD登录,但是使用了IDaaS用户密码登录。

# 解决方法

由于涉及多种可能原因,下文解决方法依次对应以上可能原因,若均无法解决问题请联系竹云技术支持人员检查。

# 方法一

登录IDaaS企业中心平台,在 “设置 > 服务配置” 页面查看RADIUS配置中的ip和端口,检查VPN客户端是否配置正确。

# 方法二

您可访问https://www.ip138.com检查当前企业设备的出口ip地址,查看是否与IDaaS企业中心平台的 “资源 > 企业设备” 中配置的IP地址一致。

# 方法三

请自行检查密钥是否一致,若不一致请及时修改。

# 方法四

请自行检查用户名密码是否有误。

# 方法五

请自行检查企业设备的一次认证是否与用户输入的认证方式一一致。